All Topics » Pulse Connect Secure



Installation Pulse Secure 5.1 Failure on Windows 7 64bit : Rollback halfway through copying files


MaxE
Contributor (1)
Nov 28, 2015 5:55pm
Hello,

I have found similar problems and tried all suggestions I could find both on this forum and on the internet, but to no avail.

Installation starts normally, seems to go well, and halfway in what seems to be the last stage where it copies files, the operation stops.
http://img15.hostingpics.net/pics/406853pulsesecureinstallerror.jpg

and I get this message:
http://www.hostingpics.net/viewer.php?id=553083pulsesecureinstallerror20151127.jpg

In the Windows Temp directory I find this error message:

"Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action script error , : Line , Column"

I have full admin rights, I have stopped antivirus, I have set MaxNumFilters to 14 (hex), I have re-registered the msiexec and windows installer dlls.

C:Users[XXXX]AppDataLocalJuniper NetworksLoggingdebuglog.log for every installation attempt tells me:
00159,09 2015/11/28 18:45:37.790 1 SYSTEM MsiExec.exe jnprTdi p7020 t235C jnprTdiInstDLL.cpp:204 - 'jnprTdi' deletion of driver file jnprTdi_816_61491 failed, error 2
00149,09 2015/11/28 18:45:37.790 1 SYSTEM MsiExec.exe jnprTdi p7020 t235C jnprTdiInstDLL.cpp:223 - 'jnprTdi' deletion of driver key jnprTdi_816_61491 failed


I have no clue anymore and really need to be able to connect to the office.

I'd appreaciate some assistance.

Thanks,

Max





jbeakley
Contributor (3)
Dec 4, 2015 4:14pm
Max,

Are you upgrading the client by connecting your old client to a new Pulse Secure gateway? Or are you double-clicking on a local MSI file to initiate the upgrade?

If the latter, could you send us a log bundle? To do so, run this command:
msiexec /i /l*v PathToLogFile

That will initiate the upgrade and create a log file. Once you have the log file, could you zip it and send it to:

pulse-universal-feedback@pulsesecure.net
?

We'll take a look when we get it. Thanks!
    MaxE
    Contributor (1)
    Dec 4, 2015 5:56pm
    Hi,

    Thank you for responding.
    This is a new installation. I have never installed the client on this Win7 machine.
    I am double-clicking on a local .msi provided by our ICT department.

    I have just e-mailed you the logfile output.

    Thank you for looking into it.

    Max
hansueli
Contributor (0)
Dec 7, 2015 12:28pm
Hello I have the same Problem.
Befor the installation is finished it rolls back.
I have window 7 home edition 64 bit.
Do you have a solution now?

Hans Baumann
    MaxE
    Contributor (1)
    Dec 7, 2015 2:11pm
    Hello Hans,

    They are currently investigating my logs.
    Should a solution appear, I will make sure to post here what it was in my case.

    Best regards,

    Max
trident02
Contributor (0)
Mar 2, 2016 5:17pm
Did you receive any help? I have the same issue and it's been frustrating. I am told to re-image my computer by IT department, but I have a lot of programs installed on my computer...
    MaxE
    Contributor (1)
    Mar 2, 2016 7:18pm
    Unfortunately not.

    The were good in asking for log files and helping me produce them, but I have heard nothing since they told me they sent it to their engineer.

    Still waiting for an answer :-(
trident02
Contributor (0)
Mar 4, 2016 7:07pm
I also tried to install Pulse Secure through my company's portal. If I try to install VPN on Internet Explorer 11, Host Checker installs and passes. Then, Pulse Secure installation fails because it says I am not running Windows 7. I don't understand this because my computer is running Windows 7 Ultimate 64 Bit. I haven't had any issues with other installers until Pulse Secure.
xfiquet
Contributor (1)
Mar 10, 2016 2:37pm
hello

had the same behavior on win7 64bits.

was not able to understand what was the problem either.

we were upgrading from network connect 7.1r14 to pulse secure client 5.1r7

regards

xavier
tkskenney
Contributor (0)
Jun 26, 2017 1:02pm
Was this ever resolved? I am having the same issue.