Login Create an Account

All Topics » Pulse Connect Secure



No Audio capability on the remote workstation


Seyed1
Contributor (0)
Jun 14, 2017 7:49pm
Hi all,
I am using Pulse Connect Secure in a Windows 10 laptop to connect to my work Windows 2012 R2 Server workstation. To log on to Pulse Connect Secure, I put in my user ID, password and for 'Realm', from the three options (Gemini Work Computer, RDP Access and Gemini Personal Computer), I select 'RDP Access' and then click on 'Sign in' button. This will take me anther page where the workstation names that I have previously remotely accessed will be displayed at which point, I click on the workstation of my choice and log on to that workstation. There is no point in time, where I could change a setting to play audio on this computer. Any ideas how I could play audio on the remote workstation?

Thank you,

Seyed



ruc
Pulse Secure Contributor (16)
Jun 22, 2017 8:51am
The answer depends on the access method/client you are using (Pulse Secure provides multiple client options to RDP to a backend server)

For example if you are using a HOB java applet for RDP access then refer https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB22869

I suggest you contact your company's IT team that manages the Pulse Connect Secure gateway device (vpn server) as they will be familiar with how to enable audio.