All Topics » Pulse Connect Secure



Pulse Secure Version 5.2.5 disconnects Outlook on connecting


pconsultants
Contributor (0)
Jul 6, 2017 7:32pm
We are using Pulse Secure 5.2.5 and for some reason whenever it connects to the remote site it disconnects our Outlook 2016 client running on Windows 10. We cannot figure out what causes this, any ideas are helpful.

Thanks
Paul



mspiers
Contributor (3)
Jul 14, 2017 1:29pm
Hi Paul,

It sounds like the connection to Outlook gets broken as when Pulse is established it changes the routing so all traffic goes down the tunnel.

You can use split tuneling to define what subnets should and should not be accessed via the tunnel or you could set route precedence to Endpoint Routes. See https://docs.pulsesecure.net/WebHelp/PCS/8.3R1/Home.htm#PCS/PCS_AdminGuide_8.3/Defining_VPN_Tunneling_Role.htm

"Note: Setting route precedence to Endpoint Routes allows users to access the local subnet regardless of whether split tunneling is enabled or disabled."

Regards,

--
Matt
    pconsultants
    Contributor (0)
    Jul 25, 2017 10:45am
    I've looked everywhere in the Pulse Secure client, I do not see anything according to the link you provided in the instructions that says Admin and allows me to set the tunneling options?

    Can you provide some directions on this?

    Thanks
    Paul
zanyterp
Pulse Secure Contributor (40)
Jul 26, 2017 7:58pm
The changes Matt suggested need to be done from the VPN admin console to enable/disable split tunneling
On the client, after the VPN is up, what do you see for the gateway when you do an ipconfig/all from a command prompt? If you see 0.0.0.0 or a blank entry, chances are high that split tunneling is enabled and that Outlook now uses the Network Connectivity Sensor for checking accessibility. Unfortunately, it is incompatible with split tunneling.
Are you able to login to the admin console and change to split tunneling disabled and test to see if there is a positive change in behavior?
    pconsultants
    Contributor (0)
    Aug 1, 2017 5:16pm
    I cannot even see where the Pulse Secure admin console is located at, I only see the client, where is the default directory for the admin console program to run it?

    Thanks
    zanyterp
    Pulse Secure Contributor (40)
    Aug 1, 2017 8:19pm
    It is hosted on the VPN appliance; it would be at https://vpn.host.name/admin
    There is no application other than the connection client that you are using