All Topics » Pulse Connect Secure



Pulse Secure not working on macOS Sierra 10.12.5


dkarag
Contributor (0)
Jul 15, 2017 3:40am
Downloaded Junos Secure from the website and once installed I input my url and I get "fails to connect." I'm using the same url on my iPhone and it connects fine. It also won't let me save my connection. Deleted and reinstalled - same issues. I decided to test on an older Mac and it worked.

Any thoughts?

Thank you.




kapilaks1
Contributor (4)
Jul 25, 2017 7:45am
Hi,

what logs your see on gateway for failed attempt?

Regards,
Kapil
zanyterp
Pulse Secure Contributor (40)
Jul 26, 2017 8:02pm
if you are using junos pulse, yes, that will not work
if you are using pulse secure, it should work starting with 5.2R3; what version are you using?
    wimgrandia
    Contributor (0)
    Aug 1, 2017 1:59pm
    Mmm, same here. I hoped updating my Pulse secure client would do the fix but it didn't.. :(
    I'm working on Mac OSX 10.12.5 and Pulse Secure 5.3.1. (587) but still:


    Wait Your computer's security is unsatisfactory

    Your computer does not meet the following security requirements. Please follow the instructions below to fix these problems. When you are done click Retry. If you choose to Close without fixing these problems, you may not have access to all of your intranet servers.

    1. Omrop-Endpoint-OS-Policy

    Instructions: No instructions are available.
    Reasons: No rules are configured for the Mac platform.
    zanyterp
    Pulse Secure Contributor (40)
    Aug 1, 2017 2:25pm
    Hi wimgrandia,

    For that, your admin has not created a policy to allow macOS users to login OR if they have, they have not activated it on the role/realm you are connecting against. I would recommend talking to your admin and ask them to create a policy (send them the message you are seeing). If you are the admin and believe you have the configuration set, please open a case with support for further discussion.
    wimgrandia
    Contributor (0)
    Aug 1, 2017 2:34pm
    But it used to work flawless.
    It is always possible that my administrator changed something but i doubt it so wanted to check with you guys first.
    kita
    Moderator (16)
    Aug 2, 2017 4:30am
    Please reach out to your PCS administrator to open a case with Pulse Secure. Support will need to review the logs on the device to clarify if this could be a misconfiguration of a policy. Overall, this does not seem to be a Pulse client issue itself.