All Topics » Pulse Connect Secure



JSAM with Pulse Secure Connect 8.3


belangy
Contributor (0)
Jul 17, 2017 2:56pm
Hi,

We are at version 8.1R11.1 now and I would like to upgrade to 8.3. We have several resources accessible by JSAM on MAC. What happens with JSAM. Is that going to work? Is it still supported?

Thanks
Yves



zanyterp
Pulse Secure Contributor (40)
Jul 28, 2017 8:11pm
As long as the macOS client still has JRE installed and has the JRE control panel and Safari configured to allow the applet, yes, it is expected to continue to work
    belangy
    Contributor (0)
    Jul 31, 2017 1:48pm
    Thanks!

    Yves
    zanyterp
    Pulse Secure Contributor (40)
    Aug 1, 2017 2:23pm
    You are welcome; hope it helps