All Topics » Pulse Connect Secure



Pulse Secure login Issue Error COde : 1205 Virtual Adapater after window 10 upgrade


sreekinnu
Contributor (0)
Sep 14, 2017 9:44am
Hi team,

Please help me for this issue , virtual adapter issue after window 10 upgrade , I read all the forum which you guys discussed , but for window 10 , there is no proper solution . Is been 1 month, im trying to resolve this issue, but virtual adapter is killing me. Is there any solution to help me to troubleshoot this issue.

Sree



zanyterp
Pulse Secure Contributor (40)
Sep 14, 2017 1:23pm
Do you have any other VPNs installed?
Do you have Kaspersky, McAfee, Symantec, or Defender installed & active?
Do you have Jabber installed?
Do you have Checkpoint installed?
    mspiers
    Contributor (3)
    Sep 14, 2017 1:56pm
    Cisco Communicator has also been found to cause error 1205 Failed to setup virtual adapter , see http://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB40351/
    sreekinnu
    Contributor (0)
    Sep 15, 2017 3:38am
    Antivirus : symmetric
    once User enter the soft token , it pop up the error code : 1205.

    After the window 10 upgrade , im facing this issue for long time . Tried formatting the OS , installing back...still the same error.


    sreekinnu
    Contributor (0)
    Sep 15, 2017 3:46am
    There is endpoint checkpoint installed on the laptop .

    So far the only solution which i got is : Formatting the entire hard disk and installing the fresh OS ... started working but time duration for this troubleshooting is 4 hours .

    Need some advise to troubleshoot this issue rather than formatting the Harddisk. !!
SquashCarrots
Contributor (0)
Sep 22, 2017 10:12pm
Remove the current pulse client and any leftover folders/data. Than install Pulse App form Windows Store, problem fixed.