All Topics » Pulse Connect Secure



High Sierra - Reasons: Firewall listed in security requirements is not installed


tonycaffe
Contributor (0)
Sep 27, 2017 3:16pm
Hi,

I have Pulse Secure for MacOS running official release of High Sierra. Pulse Secure version number 5.3.1 (755). It was running just fine before the update to High Sierra on Sierra OS.

I have tried to uninstall, reboot and reinstall and still the same issue.

----------------------------------------------------------------

Details: Endpoint is out of compliance
Compliance: Remediation is required

----------------------------------------------------------------

I click Remediation is required and get the following error:

----------------------------------------------------------------

Your Computer's Security is unsatisfactory
Your computer does not meet the following security requirements. Please follow the instructions below to fix these problems. When you are done click Retry. If you choose to Close without fixing these problems, you may not have access to all of your intranet servers.

1. {ORG Name} Unmanaged HC Policy

Instructions: No instructions are available.

Reasons: Firewall listed in security requirements is not installed.

----------------------------------------------------------------

Firewall is fine and unchanged from before. Appears to be a bug.

Thanks,

TonyCaffe



zanyterp
Pulse Secure Contributor (40)
Sep 28, 2017 5:24am
What version of ESAP are you using?