All Topics » Pulse Connect Secure



Linux 64bit support, RPM, deb?


Mevunky
Contributor (11)
Aug 8, 2011 4:56pm

Hi all,

I have done a quick search only to find the Linux 64bit feature request and or questions regarding it have never really been answered. Surely a 64bit NC or Pulse app is on the cards for Linux? Support under SLES, SLED, RH and Ubuntu 64 are sorely needed!




ericgoodhue
Contributor (11)
Apr 17, 2008 2:02pm

There is supposed to be support in the newer versions but I haven't stress tested it myself yet.

zanyterp
Contributor (11)
Aug 8, 2011 9:51pm

I can't speak for future support, but right now they are not supported, you are correct.

For this support to be considered, you will need to file an enhancement through your sales contact

    Mevunky
    Contributor (11)
    Aug 9, 2011 8:56pm

    Will do, however I do find it very hard to fathon that they are not already supported and that many members of the community have not requested this as a feature already.

Lilja
Contributor (11)
Aug 22, 2011 11:56pm

"I have done a quick search only to find the Linux 64bit feature request and or questions regarding it have never really been answered. Surely a 64bit NC or Pulse app is on the cards for Linux? Support under SLES, SLED, RH and Ubuntu 64 are sorely needed!_"

+1

Nipl
Contributor (11)
Aug 29, 2011 1:52pm

NC can be launched from command line on 64 bit system.

kwj
Contributor (11)
Jan 30, 2014 11:30am

Is this still really not out? Our organization needs linux support as well.

    csuchindra
    Contributor (0)
    Sep 15, 2017 1:57pm
    Pulse Secure Linux Client 5.3R3 supports 64 bit