All Topics » Pulse Connect Secure



FBR20500 - ive - Failed to read Windows directory with error 19. FB -2 Failure to access the file share ...


lyndidon
Contributor (11)
Jul 16, 2014 11:01pm

I am giving access to a Windows file share via JPSA 7,2. User can access bookmark and file

when configured with \server.doman.localshare, \IP_Addressshare.

Howerver \servershare gives the following error and access to resource fails.

FB-2

Failure to access the file share due to network connectivity problems or invalid information. Please contact your system administrator.

  

Log in JPSA : FBR20500 - ive - Failed to read Windows directory \servershare with error 19..

 

DNS is working great, Ifind no security log errosor application errors on Server Windows server, JPSA can reach server, by name, IP, FQDN, pings work no packet drops. No problem with firewall, it just seems as if when accessing the resource, JPSA cannot resolve the hostname, even though the DNS server has the host name, you can ping by hostname from JPSA Troubleshooting tools! Bizarre.

Anyone with a solution, suggestion?

While researching and working on it, I decided to try one final thing. I went to Network Settings>Hosts and added and host entry for server and bingo! It worked. A workaround, but why? This is still bizare and I am looking for an explanation. Trouble shooting and dumps revealed nothing. I think there is a Bug.




frankie1969
Contributor (0)
Jun 13, 2017 8:14pm
Sadly, this error still exists, and I don't have the solution for it either.

https://xkcd.com/979/
    uguradem
    Contributor (0)
    Jul 6, 2017 12:10pm
    HI,

    Did you manage to find a solution for this issue?
    We have exactly the same one but still no solution.
    Thank you
    regards,