All Topics » Pulse Desktop Clients



Pulse Secure 5.1.x hang on Securng connection and no error message


Mjmarie
Contributor (0)
Mar 11, 2016 12:33am
Hello All,

We run few 1000 of client in my network but here the catch since two or 3 week we got alot of client experiencing 'securing connection' hang - like the old case we had last year but - you hang on securing connection and no error message. NO ERROR MESSAGE ??

So far I tried:
- Uninstall and reinstall
- Disable the drivers signature Microsoft at F8 mode
- Disable AV -Firewall - Defender
- Modify the MaxnumFilter regkey and still nothing this was a I dont know what to do next move ;)
- I even give a Try to the old save my day Network Connect 8.1 - and ho boy same issue - the hang and no error

something is strange only the virtual adpater manager is present in device management console - also nothing present when activate show hidden device i dont see the second virtual adapter. HMMM why and where is it ???

I have this issue on Windows 7 and Windows 10 running Pulse Secure 5.1.x

if anyone can help I would appreciate - I am running out of ideas.

Ciao all and thanks for the forum i am glad I cameeacross



dfeifer
Contributor (1)
Mar 15, 2016 4:47pm
Have you tried clearing the cache on the vpn and restarting it? had this same issue recently.
    Mjmarie
    Contributor (0)
    Mar 16, 2016 12:53am
    Hi ,
    No I did not , now how do you clear the cache. Can you explain. Please.

    Thank for the reply😄
zanyterp
Pulse Secure Contributor (40)
Apr 15, 2016 4:32am
It could be an issue on the PCS server; if you are running 8.1R1 - 8.1R6 there is an issue that could prevent VPN connections from coming up. Does it happen to all users, some users, same users all the time?