All Topics » Pulse Desktop Clients



Windows 7 Install Error


mgsdwi
Contributor (0)
Mar 17, 2016 8:38pm
I originally had a problem with installing Pulse Secure due to MaxFilters. I increased the value to 14 as noted in the forum. It would still not install, so I uninstalled all components. Now when the install runs, the download finishes, I hit OK, and get this EXACT message: Junos Pulse requires Windows Windows 7 or later. (yes, oddly 2 times). This is on a Windows 7 x64 laptop. Anyone seen this?



zanyterp
Pulse Secure Contributor (40)
Apr 15, 2016 4:28am
We have seen instances where the system is running in compatibility mode for Windows XP. Is this using the latest version of the Pulse client as well?
    vks89
    Contributor (0)
    Nov 10, 2016 7:47pm
    Hi

    I am having the same problem. 'Pulse secure requires Windows Windows 7 or later'. I am using my office computer with Windows 7 Enterprise. Is there any solution for this. I couldn't VPN. I tried the maxfilter solution but didn't work for me.

    If you need any more info. let me know.

    Thanks.