All Topics » Pulse Desktop Clients



Pulse Secure blocks Windows 10 apps from internet access


RobCannon
Contributor (1)
Jun 9, 2016 6:20pm
I am using the Windows Pulse Secure Desktop client version 5.1.3. Many apps from the Windows Store are blocked from accessing the internet when I connected to a VPN session, including the Windows Store. Some apps, like email work, but most third party apps are blocked. This also includes extensions in Edge, although Edge works.

Is there a work-around for this? Or a new version of the client that fixes this issue?



dpate
Contributor (1)
Jun 28, 2016 7:46pm
I have Windows 10 and I am using pulse 5.1R4 and haven't encountered the same issue.
Windows 10 has been supported on pulse secure desktop version 5.1R4 and above. Refer to following KB for more information.

https://kb.pulsesecure.net/articles/Pulse_Secure_Article/kb29856

zanyterp
Pulse Secure Contributor (40)
Jul 1, 2016 1:21pm
is this happening only when the tunnel is up OR does it happen when you "simply" install?
    RobCannon
    Contributor (1)
    Jul 1, 2016 4:00pm
    This only happens when the VPN is connected. When I disconnect or suspend the connection, everything works fine.
    zanyterp
    Pulse Secure Contributor (40)
    Jul 27, 2016 4:31am
    Are these applications connecting to the same network resources as the ones that work or are they internet-facing applications?
    If you check for internet connectivity, does the Pulse connection show as "internet access" or "no internet access"?
RobCannon
Contributor (1)
Jul 29, 2016 1:58am
I see three networks when I am connected with the VPN. The first is my work domain network and it says 'Internet Access'. The second is my home wifi and it says 'No internet access'. The third is 'Unidentified Network' and it also says 'No internet access'.
Berthold
Contributor (1)
Oct 16, 2017 7:47am
Hi Rob,
did you solve the internet connection problem with Pulse Secure, because I have the same behaviour on my new notebook under Windows10 and Pulse Secure 5.3.1. As soon as I am establishing the VPN with Pulse Secure, Windows 10 says "No internet connection". When I exit Pulse Secure, the internet is available again.
Regards, Berthold
    RobCannon
    Contributor (1)
    Oct 16, 2017 10:40am
    No solution so far and no real response from Pulse on the issue.
    Cyric297
    Contributor (0)
    Oct 20, 2017 5:01pm
    I also get the same behavior and it actually prevents the client from connecting to the VPN. I get an error 1413 (because it can't get the DNS). I then hard-coded the DNS and all it does is try to connect over and over and while it does this there is no internet access. A solution is needed quickly.