All Topics » Pulse Desktop Clients



Error when connect Telnet/SSH with WEB


rduartesantos
Contributor (0)
Jul 29, 2016 4:15pm
Hello People,

I need help recently upgrade SA 6500 for 8.1R9 (build 45775).

After this is not connect Webclient Telnet or SSH.

This message when try connect:

/home/bin/ssh: error while loading shared libraries: libfipscheck.so.l: cannot open shared object file: No such file or directory

Connection closed...


Hello People,

I need help recently upgrade SA 6500 for 8.1R9 (build 45775).

After this is not connect Webclient Telnet or SSH.

This message when try connect:

/home/bin/ssh: error while loading shared libraries: libfipscheck.so.l: cannot open shared object file: No such file or directory

Connection closed...




MLilja
Contributor (0)
Aug 24, 2016 11:49am
+1
We have the exact same problem. Also on SA6500 with 8.1R9...
dpate
Contributor (1)
Aug 24, 2016 7:25pm
This is a bug in 8.1R9 and it will get fixed in 8.1R10.
fcbcg
Contributor (0)
Aug 26, 2016 5:10pm
We are having the same issue with SSH session. Also we are having a problem with some users coming in using terminal services failing authentication with Bad Username and Password. Also on 8.1R9.
zanyterp
Pulse Secure Contributor (40)
Sep 7, 2016 1:32am
Is that from the JRE or browser?
If you disable TLS 1.1/1.2 and FIPS, does the behavior change?
    fcbcg
    Contributor (0)
    Sep 16, 2016 3:09pm
    Users are getting the terminal session authentication problem when using the terminal session option going through browser to terminal session option on VPN page. On the appliance FIPS is not enabled and the security setting is set to Accept only TLS.