All Topics » Pulse Desktop Clients



Pulse Secure on Mac 10.12 Sierra with Sophos violates Host Checker "AnyAntivirusNoFileCheck"


alundstroem
Contributor (0)
Jan 5, 2017 2:28am
Hi, using Pulse Secure 5.2.5 (869) as recommended results (for me) in a Host Checker violation on "AnyAntivirusNoFileCheck" - using Sophos as AV. MacOS (Sierra) just reinstalled (clean).

Any known issues? Any suggestions?



alundstroem
Contributor (0)
Jan 5, 2017 2:29am
I can add that I've also tried ClamXav, same result/violation.
    alundstroem
    Contributor (0)
    Correct Answer
    Jan 6, 2017 7:27am
    The built-in firewall in macOS 10.12 Sierra was, by default, disabled... enabling the firewall resolved the issue - but the violation message does not mention the firewall at all... Idk if that is due to PS configuration or the product/version itself.
    zanyterp
    Pulse Secure Contributor (40)
    Jan 20, 2017 8:58pm
    Could be configuration
    If you are the admin, can you check if there are AV & FW checks in the same policy? If yes, that could explain it because it gives the name of the policy and not individual rules