All Topics » Pulse Desktop Clients



Problem with Juniper Network Adapter on Windows10


dog20566
Contributor (0)
Apr 15, 2017 5:30pm
Hi, all

I always meet the trouble and makes me

When I'm disconnected to Pulse VPN Agent, then I can't get it back to the connection until rebooting PC.(by the way, it cannot normally be restarted and showed up a WIN10 error message, I have to press power button to shutdown then turn on.)

I tried to observe the weird situation, I got some conclusion as below
1. What if I didn't use VPN Agent, I wouldn't have the problem.
2. When disconnected to VPN Agent, I used to try to disable Juniper Network Adapter but it didn't work out, the status was still enabled.


does anyone encounter the problem as well?
is there a new driver for Network Adapter that I can update?

My Network adapter manufacturer&version: Qualcomm Atheros Communications Inc. 10.0.0.341(the latest)
Juniper Virtual Network adapter version: 5.2.0.6009



zanyterp
Pulse Secure Contributor (40)
Apr 20, 2017 1:32am
Do you have Jabber or AnyConnect installed?
Do you have McAfee installed?
    fcbcg
    Contributor (0)
    May 2, 2017 5:56pm
    I am running version 5.2.7 of the Pulse client on a Windows 10 laptop. This problem did not happen on Windows 7 laptop.
    The client is preconfigured to do machine then user auth and to reconnect at time out or deletion.
    When I try to shut down the laptop with the Pulse client running, it gets to the where the screen says Shutting Down and hangs with the spinning circle and never shuts down. I saw in this topic where you asked if Jabber was running. What is the problem with Jabber? I do have Jabber running. After I saw this I tried stopping the Cisco services, which are set up as automatic, and then was able to shut down the laptop successfully. This seams to only happen when Jabber is running while the VPN client is active and I try to shut down. Is there a fix for this?
    zanyterp
    Pulse Secure Contributor (40)
    May 11, 2017 3:05pm
    Can you disable the Jabber/Cisco network driver from the Pulse NIC and shutdown as well (without needing to stop the services)?
    Is there a fix? Not that I am aware of; you could try the latest Jabber client and see if it makes a difference.
    We have seen several instances where the Cisco drivers bind to our adapter on Windows 10 and prevents actions from occurring (and, like you, it does not happen on Win7).
    I would recommend opening a case with Cisco, Pulse Secure, and Microsoft to see if we can collaborate to identify the issue on either side.
    fcbcg
    Contributor (0)
    May 25, 2017 5:29pm
    I have tested disabling the Cisco Media Services Interface Protocol Driver from the Pulse/Juniper Virtual Adapter and the windows 10 box is now shutting down correctly. Thank you for the information.
    gorpyr
    Contributor (1)
    Aug 25, 2017 6:07am
    Hello,

    I have the same problem and this topic describes it exactly what happens in my situation.
    I have Junos Pulse 5.0.6.48695 and Windows 10 currently. I have uninstalled Cisco AnyConnect completely, reinstalled Junos Pulse and still the problem persists.
    This is extremely annoying, because when I hit disconnect, my computer hangs. I can't connect any USB device and network freezes. I need to stop everything what I am doing and restart computer.
    Can you give me some advice what I should do or check? I have ran out of ideas. It would be great if I know at least what service/interface to restart to not to restart the computer.
alexandrerogoski
Contributor (0)
Aug 30, 2017 6:22pm
Same problem as described here.