Login Create an Account

All Topics » Pulse Desktop Clients



Linux Pulse Issue


Alex88
Contributor (0)
Jul 31, 2017 6:06pm
Hi Community,

Recently encountered an issue.

Our environment is using pulse on both Windows and Linux, we recently upgraded our appliance to a virtualized appliance.

Windows machines continue to connect without any issue but our Linux machines open, prompt for credentials and then the window closes and it just has the lists of connections again and it stays disconnected. I have already tested by updating the client to 5.3r2 and the same behavior exists.

Any thoughts?

Thanks



kita
Moderator (16)
Aug 2, 2017 4:37am
Hello Alex,

Is the virtual appliance using a self-signed certificate? I've seen similar symptoms in the past due to the client was not able to trust the device certificate. Here are some details about the issue and resolutions steps:

http://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB40278

Please review the logs and clarify if the same error message is occurring.
    Alex88
    Contributor (0)
    Aug 4, 2017 1:26pm
    Resolution: The intermediate certificate was added. Windows still worked but for some reason Linux wanted the intermediate cert on the device.

    Thank you