All Topics » Pulse Desktop Clients



No firewall configuration available. (Error:1466) PS 5.2.5 OS Sierra


EEE777
Contributor (0)
Aug 28, 2017 4:56pm
Pulse Secure Version: 5.2.5 (869)
OS: MacOS X Sierra 10.12.6 (16G29)

Im getting this error message since week or so:

"Wait Connection Error

No firewall configuration available. (Error:1466)

Restart your system. If the problem persists, contact your network administrator."

Nothing has been changed/updated in my client or SRX configuration, it was working fine for months. I've tried to reinstall the client, cleared all saved configuration files but there is no change. I've checked the SRX logs and there is no connection attempt registered for my user. What i have noticed is that i'm getting "Unsecured connection" pop-up now because of the self-signed certificate even if the certificate is installed in my Keychan and marked as "Always Trust" and we haven't change it as well, its valid till 2018.

Any thoughts?

Thank you for your time!

Regards,



EEE777
Contributor (0)
Aug 29, 2017 11:55am
I have just tested it with 5.1.1 (51831) and got the same error message.
EEE777
Contributor (0)
Aug 29, 2017 12:48pm
Restarting the SRX web-management service solved the issue...