All Topics » Pulse Policy Secure

Windows 10 with Defender does not comply with policy

Contributor (0)
Sep 18, 2015 8:54am
I have installed Pulse on Windows 10, but I can't establish a connection because "Windows Defender 1.8.10240 does not comply with policy" protection
But I use Zone Alarm Extreme security and Windows Defender is disabled. ZA also works like firewall.
I think Pulse not recognize that there is Zone Alarm installed.

Can anyone help me, please?

Detail of my system:
SO: Windows 10 Pro
version 10.0.10240 build 10240

Junos Pulse
Zone Alarm Extreme Secutity: 10.0.508.000

Contributor (1)
Sep 22, 2015 3:08pm
Hello, what version of the ESAP plugin do you have installed on your PPS device?

You should upgrade to the latest version by going here:

Please install the latest version, which is ESAP 2.8.6 and report back on whether this fixed it or not.

If it doesn't, please open a support ticket with us so we can gather some logs and report it to OPSWAT.

Thank you

Craig Brauckmiller
Pulse Secure
Contributor (0)
Nov 29, 2015 12:35pm
I am also having problems with Pulse Secure and have AVG installed but it still comes back and says Defender is not compatible.
Contributor (1)
Feb 17, 2016 3:11pm
Hi ,
I've had to install the latest Pulse Secure, on my home laptop, because our company has gone to a two-tier login system for better security. Pulse Secure installs just fine but after I enter the security code I get an error telling me that it detects Windows Defender and Windows Defender is not an authorized antivirus so Pulse fails to connect properly. Windows Defender has been totally disabled, on my laptop, as I run Norton as my security software. My laptop was upgraded from Windows 7 to Windows 10 quite a while ago and I've had no issue logging into work until this new Pulse Secure came out. IS there going to be a resolution to this issue?