All Topics » Pulse Policy Secure



MAG-4610s and firmware upgrade


derekf
Contributor (0)
Sep 27, 2016 6:06pm
Hi all,

We're looking to use a pair of MAG-4610s we bought a while back, but they only have version 4.4R4 of the firmware installed. Two questions:

How can I get support on these appliances? We have no local contacts for Pulse and no VARs that offer support.
How can I upgrade the firmware to the latest and greatest?



akanoon
Contributor (0)
Sep 29, 2016 8:52pm
Hi Derek,

Where are you located? I can help you find a reseller in your area.

Once you have a support contract, you'll be able to download the latest and greatest code (5.3R5) to run on your MAGs.

Regards,
Ashur